标签: vue

1 篇文章

thumbnail
Vue学习笔记
1. vuecli与vue版本 vuecli4.5以上支持vue3,创建工程时可以选择使用vue2 2. vue ui命令 创建好工程后,使用vue ui可使用内置GUI工具安装依赖或build等操作 3. 运行依赖与开发依赖 运行依赖(dependencies),对应命令npm install module_name --save,最基本的依赖,…